Adobe AIR SDK release notes

Our Adobe AIR SDK is currently in private beta. Please contact us at support@leanplum.com if you want to be one of our beta customers.

Minimum supported version: Requires Adobe AIR SDK 13.0 and above. Supports Android 2.3.3 (API Level 10) and above, iOS 6.0 and above.

0.8.4

Updates the embedded libraries to the latest versions. Fixes an issue with packaging for armv7 devices.

0.8.3

Fixes a compatibility issue with the Facebook ANE for Android.

0.8.2

Adds messaging support for Android devices.

0.8.1

Initial release.


Was this article helpful?
Have more questions? Submit a request